Skriv ett nytt inlägg! Aktuellt just nu (5) Senaste inläggen

Eurovision Song Contest Om sajten & iFokus Egen inspelad musik Hissa eller dissa Idol Instrument/annan utrustning Kluringar Konserter/Festivaler Köpes/Säljes Eurovision Song Contest Melodifestivalen Musik generellt Musikvideos Musik: 50-60tals musik Musik: 70- 80- 90-tals Musik: Alternative Musik: Asiatisk Musik: Blues Musik: Country Musik: Disney Musik: Hip Hop/Rap/R'n'B Musik: Instrumentalt Musik: Klassisk Musik: Kpop Musik: Metal/Rock Musik: Pop Musik: Punk/Grunge Musik: Reggae Musik: Techno/Dance/Electronica Musik: Jazz Nyheter Tävling OT Blandat / Övrigt Recensioner Röstning Senaste nytt Spotify Youtube Vilken låt är det jag hört?
Youtube

Problem med att använda youtube

2015-01-28 20:30 #0 av: Saga85

Någon mer än jag som har problem att se på videor direkt på youtube? Jag har inget problem om det är länkat ett youtube-klipp här eller på facebook t.ex., men om jag går in på youtube:s hemsida händer inget (vare sig på min mobil eller via datorn).

Som den här. Ska se om det går.

Anmäl
2015-01-28 20:34 #1 av: Saga85
wtf.dib

Jag kan se den här, men när jag klickar in på youtube ser det ut såhär:

Anmäl
2015-01-28 21:29 #2 av: Cireea

Du måste uppdatera din  Flash Player! Glad

Sajter: FilmGuldhamster, Datorspel, Minecraft, Twilight & Sydkorea
⎿Uppfödare på Eyos Hamsteruppfödning
"Better Yehet today than Kkaebsong tomorrow"

Anmäl
2015-01-28 21:31 #3 av: Saga85

Åh. Hur gör jag det då Snopen

Anmäl
2015-01-28 21:33 #4 av: Cireea

http://get.adobe.com/se/flashplayer/

Sajter: FilmGuldhamster, Datorspel, Minecraft, Twilight & Sydkorea
⎿Uppfödare på Eyos Hamsteruppfödning
"Better Yehet today than Kkaebsong tomorrow"

Anmäl
2015-01-28 21:40 #5 av: Saga85

Tack, men det funkade inte Ledsen

Anmäl
2015-01-28 21:41 #6 av: Cireea

hm..kolla här då: http://www.adobe.com/se/downloads/updates.html

Sajter: FilmGuldhamster, Datorspel, Minecraft, Twilight & Sydkorea
⎿Uppfödare på Eyos Hamsteruppfödning
"Better Yehet today than Kkaebsong tomorrow"

Anmäl
2015-01-28 21:49 #7 av: Saga85

Nope. Blev bara värre. Innan fick jag iaf upp en "play"sympol, men nu är det bara det för förbannade F:et Ledsen Äsch, sätter mig och läser kurslitteratur istället.

Men tack.

Anmäl

Det finns en till kommentar till den här diskussionen. Den är bara synlig för medlemmar på iFokus. För att läsa kommentaren, logga in eller registrera dig på iFokus.